Νέο security update απο το WordPress

Nick Papanotas's Facebook profile Γράφει ο Νίκος Παπανώτας | View CommentsLeave a Comment
Τελευταία ενημέρωση: Tuesday, November 25, 2008 | 8036 Views

Μετά το wordpress 2.6.3 ακόμα ένα security update βγαίνει για το wordpress. Το vurnerability αφορά κυρίως εγκαταστάσεις σε Apache 2.x web servers με virtual hosts. Σύμφωνα με το changelog απο το 2.6.3 μόνο τα παρακάτω αρχεία χρειάζονται update :

  1. /wp-includes/post.php
  2. /wp-includes/version.php
  3. /wp-includes/feed.php
  4. /xmlrpc.php
  5. /wp-admin/users.php

Οπότε τρεχάτε ποδαράκια μου πρίν βγεί το επόμενο exploit :)

blog comments powered by Disqus